¿Cómo corregir los adaptadores HBA que faltan en VMware?

Hola geeks ! Aquí Matias en un nuevo artículo para ustedes !
Espero que les sirva y nos vemos en el próximo tutorial

De vez en cuando nos encontramos con un gran problema en instalar un servidor ESXi nuevo para encontrar que, por alguna razón, no vemos ningún adaptador HBA, aunque hemos utilizado la imagen personalizada con todos los controladores y así sucesivamente.

Normalmente veo esto pasando a los servidores HP BL460c Gen9 por alguna razón, pero la causa real me escapa.

Así que vamos a bucear y ver exactamente qué hacer para habilitar los adaptadores FC HBA y conectar nuestros LUN.

Corrija los adaptadores HBA que faltan en VMware

En primer lugar, debemos habilitar SSH al anfitrión específico del cliente vSphere o del cliente web. vamos a configuración, software y Perfil de seguridad.

Después vamos a propiedades en el extremo derecho, haga clic en SSH, pues opciones, Y luego golpear el empezar botón.

A continuación, podemos abrir una conexión Putty el servidor.

Ahora que nos hemos conectado, ejecutaremos los siguientes comandos.

$ esxcli fcoe nic list

Esta orden lista los adaptadores que hemos conectado a los servidores. Si la lista aparece vacía, el adaptador físico no está instalado o la unidad no está instalada correctamente. En nuestro caso, está instalado y la unidad funciona correctamente.

$ esxcli fcoe nic discover –n vmnic2

$esxcli fcoe nic discover –n vmnic3

Las órdenes anteriores descubren todo tipo de adaptadores vinculados a vmnic2 y vmnic3. Esto debería habilitar los adaptadores HBA. Con la siguiente orden, vamos a probar.

$ esxcli fcoe adapter list

Hurra! Ahora vemos los dos HBA conectados, su WWN, etc. Gracias por dedicaros tiempo a leer este artículo y espero que os haya ayudado.

Deja un comentario